Servicing a Tascam M-224 Audio Mixer

While browsing through Kijiji (something I had promised my wife I would stop doing), I came across an ad for a Tascam M-224 mixer. The M series mixers were a semi-pro series made in the mid eighties. They were designed to be used with Tascam multi-track tape recorders, but they work well for a variety of applications.

I sent an email to the poster of the ad, and explained that I would likely need to service the mixer due to its age. Taking that into consideration, he accepted my offer of a reduced price. I went to pick it up, and tested it out in his apartment. Many of the pots were noisy, as expected. My only other complaint upon my initial inspection was that the built-in headphone amplifier was noisy.

I took the mixer home, and then the fun began.

Tascam M-224 Mixer

What should I do?

I searched around on the internet and asked on a couple of forums about what should be done to the mixer besides just cleaning it out. On one forum, someone mentioned replacing all capacitors, resistors and opamps. That was more than I really wanted to do, and would have cost mush more than I wanted to spend. In addition, the same person complained about a power supply issue. He had replaced the opamps with ones that draw more current, so he might have created the problem.

I received several replies on another forum advising me to not replace anything that wasn’t broken. I have been visiting this forum for a while for help with synth building, and I trust the opinions of the people on this forum. Plus, it meant less work and cost for me.

Initial External Inspection

Bent XLR release button

Overall, the mixer looked like it was in good condition for its age. However, there were a few things of note on the exterior. The first was that many of the release buttons for the XLR jacks were bent. I straightened them out as best as I could with a pair of needlenose pliers.

Scratched bottom panel

The other obvious damage to the exterior was on the bottom of the mixer. It was probably moved around a lot over the years and the plastic feet had worn down. This allowed the bottom to get too close to the surface that it sat on. It got so low that some of the screws were filled with wood from a desk that they had dug into. Also, the bottom was covered in scratches. I added felt pads to raise the height of the feet and keep the bottom of the mixer away from my desk.

Placing the towels
Mixer on the towels

Getting it Ready

I knew that I would have to turn the mixer over at some point. I needed a solution to protect the pots when I turned it over. I came up with the idea of using two towels rolled into narrow strips. I put a towel under the edge of each side of the mixer. This raised it up enough that I could flip it over and the pots would not touch the floor.

Mixer with bottom panel removed

First Look Inside

I removed the bottom panel and discovered the first sign of moisture in the mixer. It looked like a drink had spilled into the case and pooled on the bottom panel. It left some oxidation marks.

Water marks
Cobwebs on channel boards
Spider nest

I was surprised by the overall condition inside the mixer. It was actually less dusty than I had expected. There was dust, and what appeared to be an old spider nest, but it wasn’t as much as you might expect to find in a 30 year old piece of gear.

Oxidization on nuts

Removing the Nuts

I turned the mixer over and removed all the knobs. I put them into a bucket and washed them with soap and water. Then I started removing the nuts on all of the rotary pots. This is when I found the second sign of moisture. Some of the nuts on channel six were covered in oxidation. If there was a spilled drink, then this is probably where it entered.

Lifting the bus board
A singal channel board removed from the mixer

Removing the Channels

I turned the mixer over again so I could access the circuit boards for each channel. I disconnected the plugs going to the XLR inputs. Then I carefully lifted up the bus board that connected all of the channels together. This allowed me to remove each channel one at a time.

Dirty rotary pots and switches
Cleaning rotary pots with alcohol

Cleaning

The cleaning process was slow and repetitive. I used Q-Tips and alcohol to clean the circuit boards and components for each channel. I started by removing the dust and gunk around the shafts of the rotary pots. Then I cleaned off the dust from the switches. Then I gave the board and components a quick dusting. Then I cleaned the input jacks at the rear of the board. Finally, I opened up the sliding pot and cleaned inside of it.

A dirty sliding pot

Sliding Pots

DO NOT USE ALCOHOL TO CLEAN INSIDE THE SLIDING POTS! In fact, do not use any cleaner or solvent at all, especially on the carbon tracks on the bottom of the pots. The only part of the sliding pots where I used a bit of solvent was on the rubber dust covers. I use a bit of saliva to polish them clean.

An opened sliding pot
Dusty carbon pads
A dirty pot slider

The insides of the sliding pots were often the dirtiest part of each board. This is due to the fact that they are only protected by a thin strip of rubber with a slit down the middle. They seemed to get worse the further along I went. They started to have more soot inside of them. My assumption is that at some point in time there was an ashtray kept near the right side of the mixer.

Green oxidization

A few of the pots showed signs of oxidization. I think that the casings are made out of brass, so the oxidization was green and easy to spot.

A bent pot shaft

Some of the pots were bent where the knob attach. I used a screwdriver to pry them back into shape.

Before putting the sliding pots back together, I coated the sides and top of the casing with a very thin layer of white grease. This allows the pot to slide smoothly and prevents oxidization.

Back Together Again

I put all of the channel boards back into the mixer and reattached the bus board. I blistered my finger putting all of the nuts back into place. Then I put the bottom back on and was ready to test it out.

Silence

I put the mixer on my desk and plugged in all of my gear. I turned it on, turned on the amp and pressed a key on one of my synths.

Silence.

I propped the mixer up on the towels on top of my desk. I opened it up, removed the master output board and started probing around with my multimeter.

I had purchased some XLR to RCA cables for use with this mixer. I remembered seeing a diagram on the back of the package. It showed that pin 2 was supposed to be hot. I tested that pin and discovered that it was connected to ground. Then it all made sense.

XLR jack wiring diagram

I don’t know if there is a standard for XLR outputs, but the cables I bought were not compatible with the mixer. I discovered that the mixer was sending its audio out on pin 3. Luckily, the cables had jacks that could be opened by removing a small screw. I re-soldered the jacks so that they could be used with the mixer.

My studio
Mixer on my desk

It’s Alive!

After getting the cable problem sorted out, I put the mixer back together again and powered it up. It worked beautifully. Below is a short clip of me playing around in my studio with the audio going through the Tascam M-224 mixer.

Dust covers on mixer and synths

The Final Touch

The final thing I did for the mixer was to add a dust cover. My mother made dust covers for all of my other gear. I had her make one for the mixer too. This will help to keep it clean so I don’t have to take it apart again anytime soon.

Comments (9)

  1. Jim Gangemi

    Hi, just want to thank Jacob for this post. I’m starting work on an M-224 and this really helps. The pictures are great and take a lot of the uncertainty out of the process for me.

    Reply
    1. Jacob Watters (Post author)

      Hello Jim. I am glad that this blog has helped you. Please feel free to ask any questions here that you might have during the process.

      Reply
  2. Daniel

    Hello, great post, great article, great mixer (not all of us can afford a NEVE !! ha) Do you have the manual..I have just bought one of these and can’t find a manual.

    Reply
  3. George R. Sutton

    You put a lot of work into it, but now you have a really good mixer, and you are more familiar with the workings and components, making future problems easier to fix.
    I too own an M224. I can’t for the life of me figure out why the channel 2 and 4 outputs won’t work. I am going to go into it, hoping to find a few pulled off plugs. Any insights would be appreciated. I paid $99 plus shipping from ebay

    Reply
  4. Jacob Watters

    Both 2 and 4? Do you have all of the pan pots turned to the left? If so, center them or turn the right channels to the right.

    Reply
  5. C. Hörchner

    Great Tutorial!
    I recently bought a Tascam M224 and I’m very happy to have it in my setup.
    The only thing is, that my headphone section seems not to work at all. I opened it up and looked inside – it was super clean except from a little dust but nothing seemed to be broken, no pulled of wires etc. But when I plug my headphones in the front jack and select the STEREO (Bus) from the monitor selection I hear barely nothing, if I turn the SOLO and die MON Rotary to max I start to hear “something” very quiet (I suggest this may be some Crosstalk). But if I’m using the PFL everything is like it should be – loud and clear as from the main outs – so I thought the problem would be the monitor selector which is also detailled in the block diagram from the manual because the signal flow from the PFL doesn’t pass this unit – Well, may you have some hints or tips for me? I was wondering what you did to your headphone unit.
    Thanks in advance!

    Reply
    1. Jacob Watters

      My headphone section worked fine. my first thought was that maybe the amp IC, but you said that it works with PFL. It must be something with the selector. Try probing there first.

      Reply
      1. Mavrick

        Great initghs. Relieved I’m on the same side as you.

        Reply
  6. max

    Hi there, first thanks to Jacob for the post again.

    So I got one of these a couple of days ago and already checked the inside which looked pretty nice. Nothing seemed to need a fix. But Im still having this problem with the single channel component. ( I mean all of the single channels 1-24 the EQ the Trim and The Fade)
    Does anyone around here know anything about fuses for the particular components of the mixer ? Did not find anything in the service manual for the m.series.
    Got the problem that it seems like the single channels don’t turn on with the rest of the mixer. means no trim, no eq, no fade … The signal I get trough is pretty quite like no amplification at all. The pad function is working tough. And Ive seen in the service manual that the pad function works before the single channels. Thats why I thought it might has something to do with a fuse for the single channel component or something… The subchannel and master out section seems to work fine.

    any help would be highly appreciated :)

    best

    max

    Reply

Leave a Reply to Jim Gangemi Cancel reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Follow Me

Get all my latest updates by following and subscribing on these sites.

Bandcamp SoundCloud YouTube Facebook Twitter LinkedIn